Home Forum Columns Galleries Archives About

It is currently Fri Oct 24, 2014 7:36 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 37 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Fri Jun 17, 2011 8:56 am 
User avatar
Master of the Interwebs
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 3229
Hmmm. No recent changes were made to the site's configuration. So try this:
Image
Uploaded with ImageShack.us

Then restart Chrome.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Fri Jun 17, 2011 10:49 am 
User avatar
5" Scale
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1767
Location: PACNW
Vader, that trick isn't working. I've deleted my cookies, password, etc. and nothing seems to work but this. Here is the link I have, http://www.actionfigureinsider.com/forum/ Now if I delete the last / and hit enter the forum shows up. I also am experiencing the same problem Cookie is, but if I click on the back button and hit the reply button again I get the full page to reply to a thread. This is the only forum I am experiencing this issue in. So I've found ways around the issue, but I wouldn't mind the problem getting solved too. Appreciate your hard work, but it is frustrating :?


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Sat Jun 18, 2011 4:22 pm 
User avatar
shirtless hugger
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1292
Well, as i posted early it does work for me now but it is a little buggy from time to time. Mostly i just have to refresh the page and it will work but it's kinda odd.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Thu Jun 23, 2011 6:37 pm 
Damage Control
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 953
Not working for me. I just get a white page, no HTML is loaded but the stuff in <header>


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Fri Jun 24, 2011 10:17 am 
User avatar
5" Scale
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1767
Location: PACNW
Do what I suggest and you should get the forum. Of course when you go to post you have to reload the page most of the time. Frustrating, but eventually it will work itself out I hope :?


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Mon Jun 27, 2011 12:06 pm 
User avatar
shirtless hugger
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1292
OK I can no longer get the the log-in page with google chrome. Very frustrating. I even deleted my cookies and all my browsing histroy, which i didnt want to do because i like keeping my recent history and most visted places available.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Tue Jun 28, 2011 12:49 pm 
User avatar
5" Scale
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1767
Location: PACNW
Bat's and everyone else involved, try this. Your link for the forum should be this: http://www.actionfigureinsider.com/forum/ Here is the trick I've been doing to make the forum show up, just take out the / at the end of forum, like so : http://www.actionfigureinsider.com/forum and hit enter. The forum should pop up, but occasionally you'll have to reload pages or back out of it and hit reply again to reply to threads. Hope that helps until Vader can work out where the issue is.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Tue Jun 28, 2011 5:32 pm 
User avatar
Master of the Interwebs
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 3229
The_Donster wrote:
Hope that helps until Vader can work out where the issue is.

The issue is not with the site - it's with the browser you guys chose to use - so I really don't have any control over that.

http://tinyurl.com/3oz2lef


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Mon Jul 18, 2011 11:48 am 
User avatar
Collector Inspector
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1372
Well I did what you said and it's actually getting worse. I have used chrome since it came out and never had this problem before. If it's the browser then why is it only this sight that I have the problem with?


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Tue Jul 26, 2011 7:06 am 
User avatar
The Katepánō with Atomic Breath
Offline

Joined: Sat Jul 31, 2010 9:38 am
Posts: 947
Location: Las Vegas, NV
Vader, works perfect for me On iPhone and desktop using safari, and on desktop using IE. No problem whatsoever! I'd recommend either of those browsers if you're still having any difficulties.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Tue Jul 26, 2011 9:00 am 
User avatar
5" Scale
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1767
Location: PACNW
I was actually going to post yesterday that the problem had corrected itself on Sunday. Since I was able to access the forum no problem, but when I went to pull up the forum it was back to the same problem :? While it is frustrating, has anyone that is experiencing this tried what I do to pull up the forum? If not, give that a go. Maybe everything will work itself out eventually.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Tue Jul 26, 2011 9:14 am 
User avatar
Daniel Pickett
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 8260
Location: So Cal
Actually I just got an Android tablet this month for my birthday and it's default browser is Chrome based and I have the same issue with the forum not loading on it. I downloaded the Firefox app and just view the forum through that.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Wed Jul 27, 2011 1:51 am 
User avatar
Master of the Interwebs
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 3229
JuliusMarx wrote:
I downloaded the Firefox app and just view the forum through that.

Now if only people will heed thy wisdom and try that solution, instead of asking the same questions expecting a different answer.

But just to be clear, AFi DOES WORK on Chrome:
http://www.actionfigureinsider.com/images/peter/chrome/
That's me on my computer browsing the site with Chrome. It loads with the ad whether I (1) type in the URL directly, (2) click on a bookmark on the toolbar, (3) click the "Forum" link on the site, or (4) simply hit reload - they ALL work. AFi on Chrome works, and yes, with the ads.

If it isn't working for you, then it stands to reason that something is wrong with your Chrome or computer settings. What the problem is, I honestly don't know because as I've said once, I cannot control what I do not have access to. Sorry but you folks will have to troubleshoot that yourself. Quickest solution is to use a different browser - like Daniel did.

One last time - AFi works on Chrome. So please, please stop sending condescending PMs asking questions that I've already answered and instead check your set-up, something is wrong with it.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Wed Jul 27, 2011 8:51 am 
User avatar
5" Scale
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 1767
Location: PACNW
OK, so the problem could be our settings? Is it possible for you to share your settings with us? Publicly or privately, your choice. As far as I can tell I my Chrome is up to date. So I have to assume it is my settings.


Top
 Profile  
 
 Post subject: Re: Chrome VS. FIREFOX
PostPosted: Sat Aug 06, 2011 9:48 am 
Hangin' with the big boys
Offline

Joined: Sun Jul 10, 2011 10:06 am
Posts: 320
Location: geekvarietycustoms
Ditto cant open the forum at all in chrome and having to use a secondary browser is a pain just for the forums.

_________________
Image
http://GeekVarietyCustoms.CustomJustice.com/
"Customizing your way"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 37 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Copyright © www.actionfigureinsider.com


[ Time : 0.052s | 10 Queries | GZIP : Off ]