Home Forum Columns Galleries Archives About

It is currently Fri Jul 25, 2014 2:38 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 64 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Tue Jun 26, 2012 9:54 pm 
User avatar
Daniel Pickett
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 8231
Location: So Cal
We don't know currently, and I doubt it is something we will solve before SDCC. This is our current solution.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Wed Jun 27, 2012 6:37 am 
User avatar
Armored Avenger of Arduous Aspirations
Offline

Joined: Tue Dec 23, 2008 9:36 am
Posts: 8275
Location: Phoenix Metropolitan Area
Okay, Julius. That's a fair answer.

_________________
Leave it up to a billionaire to buy the world some time --- Tony Stark

Trade Rating +55 and counting


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Mon Jul 09, 2012 11:57 am 
my apartment smells of rich mahogany
Offline

Joined: Wed Nov 05, 2008 7:43 pm
Posts: 1605
Location: Portage, MI
I totally get that with SDCC right around the corner, this isn't going to be fixed this week, and I'm not here to complain that it should.

I just thought that I'd throw out there that I just bought a new Transformer TF300T, and neither the stock browser nor Dolphin HD can make this site work. I did get one prompt for the forum software, but I hit cancel before I knew what was happening.

I'd like to cast my vote for making sure the site works on a regular browser over forcing the use of a special app to work through stuff. Again, I'm aware and respectful of Julius' answer above; I'm just putting my two-cents in for when this issue is addressed/reconsidered.

_________________
I'm an action figure collector; OCD comes with the territory...


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Mon Jul 16, 2012 6:54 pm 
my apartment smells of rich mahogany
Offline

Joined: Wed Nov 05, 2008 7:43 pm
Posts: 1605
Location: Portage, MI
I also can't find the free version of Forum Runner on Android. There's a $2 one and then a TON of versions of FR that seem to be customized for specific sites.

Not nagging; I'm just posting what I see when I see it so I don't forget.

_________________
I'm an action figure collector; OCD comes with the territory...


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Fri Jul 20, 2012 3:21 pm 
User avatar
obsolete and uniquely stupid subnic
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 3456
To those of you who can't get the AFI forums to load on your phone, have you tried Firefox's mobile browser? I like to use Forum Runner on my phone, but I downloaded Firefox's mobile browser and tried it out and I was able to access the forums with it (the regular browser on my phone doesn't work, so Firefox is doing something different). I don't know if Iphones have this option, but it should be another cheap and easy option for droids.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Fri Jul 20, 2012 4:18 pm 
User avatar
Master of the Interwebs
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 3227
Thanks for that tip, Matt. Just another reason to love Firefox.

Also - just got word from ForumRunner.com that they no longer offer free versions of their mobile app (iOS or Android) :?


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Fri Jul 20, 2012 7:13 pm 
my apartment smells of rich mahogany
Offline

Joined: Wed Nov 05, 2008 7:43 pm
Posts: 1605
Location: Portage, MI
No Firefox on ICS or JB as of yet. I often read the forums on my tablet.

_________________
I'm an action figure collector; OCD comes with the territory...


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Sat Jul 21, 2012 9:42 am 
User avatar
Daniel Pickett
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 8231
Location: So Cal
So Peter did make a few changes the other day and so far they have worked for me on my iphone. But you have to go in a clear your history first for it to take effect. Settings -> Safari -> Clear History (I also did Clear cookies and data).

For those with idevices having issues give that a try.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Sat Jul 21, 2012 2:59 pm 
my apartment smells of rich mahogany
Offline

Joined: Wed Nov 05, 2008 7:43 pm
Posts: 1605
Location: Portage, MI
I did as Julius suggests (cleared my history) and tried this using the stock ICS browser. The forums are loading wonderfully. Thanks, guys!

_________________
I'm an action figure collector; OCD comes with the territory...


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Sat Jul 21, 2012 7:24 pm 
User avatar
Aspires to be #1
Offline

Joined: Fri Nov 14, 2008 6:54 am
Posts: 12527
Location: College Station, TX
JuliusMarx wrote:
So Peter did make a few changes the other day and so far they have worked for me on my iphone. But you have to go in a clear your history first for it to take effect. Settings -> Safari -> Clear History (I also did Clear cookies and data).

For those with idevices having issues give that a try.


I did both and I'm still getting the error.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Fri Aug 03, 2012 3:56 pm 
User avatar
Aspires to be #1
Offline

Joined: Fri Nov 14, 2008 6:54 am
Posts: 12527
Location: College Station, TX
This is still not working for me over 3G. I've done everything I could possibly do to clear settings and the like. Nothing works.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Mon Aug 27, 2012 3:50 am 
User avatar
The Katepánō with Atomic Breath
Offline

Joined: Sat Jul 31, 2010 9:38 am
Posts: 889
Location: Las Vegas, NV
Mine wasn't working for some time, either, but now works just fine, as I am posting this from my phone right now!


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Mon Aug 27, 2012 7:55 am 
User avatar
Armored Avenger of Arduous Aspirations
Offline

Joined: Tue Dec 23, 2008 9:36 am
Posts: 8275
Location: Phoenix Metropolitan Area
Mine still doesn't work. :(

I have a 3G Droid.

_________________
Leave it up to a billionaire to buy the world some time --- Tony Stark

Trade Rating +55 and counting


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Tue Aug 28, 2012 12:47 am 
User avatar
The Katepánō with Atomic Breath
Offline

Joined: Sat Jul 31, 2010 9:38 am
Posts: 889
Location: Las Vegas, NV
Must be the carrier. I'm on a iPhone 4s, 4G.


Top
 Profile  
 
 Post subject: Re: Forum won't load on my iPhone?
PostPosted: Tue Aug 28, 2012 5:46 am 
User avatar
Shudders at the Thought of Swamp-Crotch Chafing
Offline

Joined: Sun Nov 04, 2007 6:30 pm
Posts: 8533
Location: Rochester, NY
I use an iPhone 4 on both 3G and WiFi.

I have never had a problem accessing or using the forums on my phone.

_________________
"It's not perfect, but I'm kinda excited to have 'em" - Jason Lenzi.

Couldn't have said it better myself.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 64 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Copyright © www.actionfigureinsider.com


[ Time : 0.050s | 11 Queries | GZIP : Off ]